Batterifel?

on

Uuuuh, vet ni vad jag var med om på Spanienresan? Superskrämmande.

På fredag blev det en lite sen kväll och på lördagen blev det pizza till kvällsmål och på söndagen var blodsockret ett riktigt kaos hela dagen! På morgonen bytte jag kanyl, men jag är alltid ganska sen att skylla höga värden på pumpen, oftast beror de nog riktigt på mej, sällan på pumpen… Hela söndagen var blodsockert ganska högt, inte egentligen kaoshöga, så man skulle behöva bli rädd för ketoner och så, men låg på typ 12-16 hela dagen. Tillsammans med sol och värme (som normalt brukar sänka mitt bs, hmm) känns inte dessa höga värden hemskt trevliga inte, mådde skit och var dödstrött hela dagen. Men skyllde det mest på fredagen och lördagen… Korrigerade lite då och då, men det var ändå som om det inte riktigt hända nåt…

På kvällen bestämde jag mej sen att byta ut insulinet, tänkte att kanske det blivit dåligt i värmen, trots att jag bytte reservoar varannan dag under semestern (hemma gör jag det var fjärde dag ungefär). Då jag tyg bort slangen från kanylen märkte jag att det inte fanns nån droppi i ändan av slangen alls…. Hmm… Drog upp nytt insulin i ny reservoar och tog en ny kanyl och slang i bruk. Då jag skulle fylla slangen pep pumpen om att det inte doserade. Shit. Testade på nytt ett par gånger, men utan resultat. Oj nej! Tänkte att det var nåt fel på reservoaren, så drog upp nytt insulin i ny reservoar igen, tog igen för säkerhets skull en ny kanyl och slang, men icke! Ingen dosering! Shit! Vad gör man, jag hade ju inte ens en bruksanvisning med mej den här gången ju! Nå, skruvade ur batteriet för att starta om pumpen. Då jag satte det tillbaka larmade pumpen om batterifel! What? Det har jag aldrig varit med om förr, och batteriet bytte jag ju förra veckan! Och varför tog jag inte med nån bruksanvisning??? Tog ett nytt batteri ur förpackningen och satte det i pumpen igen. Samma sak, batterifel!!! Oj nej. Tog ut batteriet igen och lät pumpen vila ett tag. Började fundera på hur jag skall räkna om mina doser till Levemir. Har ju inte stuckit en enda spruta på 1,5 år ju! Oj nej, kommer ju inte ihåg alls. Och så var klockan sent på kvällen dessutom, och jag befann mej i Spanien. Usch usch usch! Testade ännu med det nya batteriet OCH DEN BÖRJADE FUNKA!!!! Åh! Dessutom funkade reservoaren mittiallt och pumpen började dosera normalt igen! SKÖNT!!!

Varför månne pumpen gjorde så? Troligen hade den ju doserat lite hur som helst hela dagen eftersom jag låg högt. Men nån insulin måste jag ju ändå fått, eftersom jag inte låg desto högre. Kan den ha blivit lite koko pga värmen? Nån som varit med om samma?

Nå, skall diskutera saken med diabetesskötaren i måndag då jag skall till tyks. Dessutom måste vi absolut gå igenom hur jag räknar om doserna i Levemir om pumpen går sönder, för jag har verkligen ingen aning, tog ju ca 60-70 enheter insulin förr per dygn, nu tar jag under 30… Så sånt. Men ni med insulinpump förstår säkert hur stressad man blir när den inte funkar!

En kommentar Lägg till

  1. Niina skriver:

    Hui kamala! Voin vaan kuvitella sun fiilikset reissussa! Hyvä, että selvisit säikähdyksellä!

Kommentera

Fyll i dina uppgifter nedan eller klicka på en ikon för att logga in:

WordPress.com Logo

Du kommenterar med ditt WordPress.com-konto. Logga ut /  Ändra )

Google+-foto

Du kommenterar med ditt Google+-konto. Logga ut /  Ändra )

Twitter-bild

Du kommenterar med ditt Twitter-konto. Logga ut /  Ändra )

Facebook-foto

Du kommenterar med ditt Facebook-konto. Logga ut /  Ändra )

Ansluter till %s